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Create Presentations with PowerPoint

Overview

PowerPoint is a presentation software program that is part of the Microsoft Office package. Itis a
powerful tool you use to create professional looking presentations and slides that can be used at
meetings, conferences, and in your classes.

Never forget, however, YOU are the presentation and PowerPoint is a visual to help your audience
understand what you are saying. Refer to the presentation tips at the end of this document.

Views

At the bottom right of the screen in PowerPoint are a series of icons that will enable a change in view
quickly. The current view will be highlighted.
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Click to add title

Click to add subtitle

Click to add notes
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Normal view — the main editing view where the presentation is written and designed.

Slide Sorter view — view all of your slides in thumbnails to make sorting and organization
easier.

Reading view — view the presentation in full-screen view with simple controls for review.

Slide show — run the slide show beginning on the slide that is shown. To stop the slide show,
click the [Esc] key on the keyboard.
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Create and Insert Slides

Each page of a PowerPoint presentation is called a slide. The default orientation of the slide is in
landscape layout. It is up to you to dress it up.
1. Open PowerPoint. A new blank presentation opens displaying a Title Slide in the Normal View.

NOTE: A typical slide is composed of text boxes that can be deleted, added to, or manipulated to suit
your needs.

2. Click into the placeholder Click to add title and type the title of your presentation. Next, click into
the placeholder Click to add subtitle and type any additional information.

NOTE: Notice the Notes Pane at the bottom. This is a place to add your notes or script to help deliver
the presentation. These can be printed out and the audience will not see them. The Notes Page area
can be expanded if needed.
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3. Onthe Home tab in the Slides group, click the lsus-| button. Click into any placeholder on the
slide and type text.

NOTE: To edit text, go to a specific slide and click into the placeholder. The cursor will flash inside
the placeholder. Edit as needed.

4. Choose a design for your slides. On the Design tab in the Themes group, point to one of the
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cursor over each to see a preview of what the design will look like. Click the El button next to
the design buttons to display more themes. To make your selection click on a theme button.
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There are several types of slides available for insertion. Click the L] button to see the options along
with a preview.

Terri Christoph * August 2011 Marywood University



Page 3 of 9

‘H‘DW W[‘D ®> ® ® 4"@ Create Presentations with PowerPoint

_=| Layout ~ .
. " A A |

") Reset

MNew F U 8§ AV . A
Slide ~ |~ 3&ction " B I U abe ey

Austin

Title Slide Title and Content Section Header
E— [y
i Insert Icons
L
Two Content Comparison Title Only
’
EEEEEEEE—————————— T
L 1w I I S (:'.o.
o
........... )
Blank Cantent with Picture with
Caption Caption

Duplicate Selected Slides

Slides from Cutline...

L mFe [

Reuse Slides...

NOTE: Insert icons are available to use as shortcuts on a new content slide. Hover the mouse cursor
over each icon to see the tool tip which will label it.

Insert Objects on Slides

Besides bulleted text, a slide can contain graphics, sounds, hyperlinks, header and footer and more to
make an impact with your presentation. Click on a slide where you want a graphic, sound, or hyperlink
to be inserted.

Graphics

1. Insert a Picture — On the Insert tab in the Images group, click the [»#=| button to locate and add
your own file to a slide.
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2. Insert Clip Art — On the Insert tab in the Images group, click the button to locate and

insert a graphic from the Microsoft Clipart Gallery.

Shapes

3. Insert Shapes — On the Insert tab in the lllustrations group, click the button to select a
shape. Click and drag the mouse button on the slide to insert the shape to the desired size.

4. Resize and/or move the graphic — Place the cursor on any corner of the graphic (the cursor
changes to a two-headed arrow), click and drag inward or outward. When the cursor is placed
on the graphic (the cursor changes to a four-headed arrow) click and drag to another area.
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Sounds

¢

Audio

1. Onthe Insert tab in the Media group, click the arrow on the L_-_| button and make a selection.
a. Audio from File —find an audio file already saved to your computer.
b. Clip Art Audio — find an audio clip online.
c. Record Audio - record your own voice for each slide if you have a microphone.

2. A sound icon, with controls, will be inserted on the slide. You can move this icon just as you do
any graphic.

Hyperlinks
1. Highlight the text.
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2. Onthe Insert tab in the Links group, click the [#= button. The Insert Hyperlink dialog box
displays with options in the left Link to panel.

Insert Hyperlink ed |
Link to: Text to display: IEagIES ScreenTip. .. |
@ Look in: I | My Documents j L!]l 'd,l ﬁl
Existing File or
Web Page . 01_Weekly Status Reports - Bookmark... |
Current , 02_Timesheet Personal Record Sheet
Falder
, Adobe
Place in This | Animations
Document Browsed ) Application_Computer Info
Pages . ARC
ﬂ | Attendance Workshops
Create New Recent | Camtasia Studio
Document Files | Colleague_View Budget
| DATATEL =

Address: Ihth:n:f,.":\".f-.":\' Jwvec, com/marketplace /microsite-contentfeagle-cam. himl LI

0K I Cancel |

E-mail Address

Existing File or Web Page - (default) Type the URL in the Address text box.
Place in This Document — Select the slide to link to.

Create a New Document — Will link to a new presentation.

d. E-mail Address — Will link to the email address typed in the Edit Hyperlink box.

3. Click the button.
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Header and Footer

1. Onthe Insert tab in the Text group, click on the |

displays.

2. On the Slide tab, make your selection.
a. Date and Time (automatic or fixed)
b. Slide Number
c. Footer —type your own text.

NOTE: Check the Don’t show on title slide box if you do not want the
header or footer on the title slide. Click the Notes and Handouts tab
to add information. See the Preview box to see where the information

will be displayed.

3. Click the button.

Embed a Video

PowerPoint 2010 makes it easy to embed a video from a file directly into your presentation. There are
several types of video files that can be uploaded.

Video from File

22 [y

- button. The Header and Footer dialog box
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2. Onthe Insert tab in the Media group, click the arrow under the

In Normal view, select the slide in which you want to embed the video and click in a text box.

Video

button.

In Normal view, select the slide in which you want to embed the video file and click in a text box.

In a browser window, go to the web site that has the video to link to.

Copy the embed code (locations may vary depending on each site, and some you need to

In PowerPoint on the Insert tab, in the Media group, click the arrow under the

&3

Video

button.

NOTE: Remember that you are actually creating a link to a web file. This will not be enabled for 64-bit

3. Click Video from File.
4. Inthe Insert Video dialog box, locate and insert the video.
Video from Web Site (such as YouTube)
1.
2.
3.
check the Old Embed Code box).
4,
5. Click Video from Web Site.
applications.
6. Paste the embed code and then click the Insert button.
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Clip Art Video

1. In Normal view, select the slide in which you want to embed the animated file and click in a text
box.

Video

2. Onthe Insert tab in the Media group, click the arrow under the button.

Click Clip Art Video.

4. Inthe Clip Art task pane, enter a keyword of what you want to search for.

5. Click the ﬂ button.

6. Double-click the selection. It will insert on the slide.

Edit Slides

Slide Sorter View is particularly useful if you want to see all of your slides at once. This view makes it
easier to insert, delete and edit slides.
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To switch to Slide Sorter View, click the slide sorter icon at the bottom of the screen.

Presentationl - Microsoft PowerPoint

Slide Show Review View
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1. Move a slide - Click and drag it to its new location.
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2. Delete a slide — Right-click the slide then select Delete Slide or simply click the slide and then
tap the [Delete] key.

3. Insert a slide — Right-click a slide then select New Slide. A new slide will be inserted after the

slide that was clicked on. To return to Normal View, double click a slide or click the [EEI] button
at the bottom of the screen.

Add Transitions and Animations

Transitions

Transitions are motion effects that occur during a slide show when moving from one slide to another. A
single transition for the entire presentation can be specified, or you can specify individual transitions for
each slide. Speed, sound and customization of this feature can be controlled.

1. Onthe Transitions tab, in the Transition to This Slide group, click a

5 B M @ = -
et Fade Fush Wipe st | putton. Click the || button to display even more
transitions. To make your selection click on a transition button.

2. Inthe Timing group, click the button or determine a duration to run automatically.

Animations

Animations are movements that occur within a slide on bulleted text, pictures, shapes, tables or other
objects.

1. Click on an object or bulleted text.

). ¢ % 14
2. Onthe Animations tab, in the Animations group, click a Lzeee Fade FiyIn Float In Spit
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button. Click the
A

Effect

3. Click the L=t button to adjust your animations (ex. Have bullets come in one at a time).

*
4. To preview the animation in the Preview group, click the "™ button.

button to display even more animations.
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Run a Presentation

1. Click the = icon at the bottom of the screen
2. Move through the presentation by doing one of the following:
a. Use the arrow keys on the keyboard
b. Click with the mouse
c. Tapthe [ENTER] key
3. To stop the presentation at any time, tap the [Esc] key on the keyboard.

Print

1. On the File tab, select Print.
2. Make your choices in the Settings section.

Settings

= Print All Slides
R Print entire presentation

Slides:

J Full Page Slides
Print1 slide per page

3. Inthe dropdown select Slides, Notes Pages, an Outline, or Handouts.

4. Click the | button.
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Avoiding the Pitfalls of a Bad Presentation

Fonts

Use vibrant colors (be aware that some may be color blind) and large font; best is Arial or
Helvetica. Use no font smaller than 24 point.

Use at most only 2 or 3 fonts.

Italics can be hard to read — use sparingly.

Do not put too much on one slide, bullet and keep words to a minimum; no more than 6-8 words
per line.

6X6 rule: one thought per line with no more than 6 words per line and no more than 6 lines per
slide.

Do not use all caps except for titles.

Clearly label each screen. Use a larger font (35-45 points) or different color for the title.

Graphics and Designs

Color

Keep the slides consistent looking. Do not vary the color or theme.

Keep it simple and uncluttered. Don’t add tons of graphics, audio or animations. These will
distract from the message.

Remember one picture is worth a thousand words.

Minimize numbers in slides. Your intent is not to overwhelm the audience with statistics.
Limit the number of different transitions used.

Limit the number of colors on a single screen.

Bright colors make small objects and thin lines stand out.

Use no more than 4 colors on one chart.

Check the presentation using the type of technology you will use before you go live (ex.
Projector) to make sure someone can see it from the back of the room.

General Presentation

Check the spelling and grammar.

Give a brief overview before you start, then present the information and finally review the
important points (tell them what you are going to say, say it, then tell them what you said).

Do not read the slides word for word. The bullet points should be the cue as to what to say to fill
in information.

Bring up a new slide and give the audience a chance to read and digest it, then amplify what is
on the screen.

Do not turn your back on your audience. Make eye-contact.

Distribute handouts at the end, not during the presentation. Keep the audience focused on what
you are saying.

Think about your last slide. Make it a “Thank you” or a summary or a “For more information...”
or “FAQ”".

Practice, practice, practice!
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